mask problem

This board is for new users looking for some help between the Curvemeister classes.
imported_Tanja
Posts: 294
Joined: Mon Feb 04, 2013 2:15 pm

Postby imported_Tanja » Sat Mar 23, 2013 7:21 pm

Hi, I'm having a problem by export mask from curvemeister into photoshop.
There is always these bug in the left corner as shown on the picture (hope the upload works).

And one silly question too: I don't know how to get the ribbon bar back. Klick on a wrong button ;-)

Greetings, Tanja
Attachments
curvemeister-mask-jpg
curvemeister-mask-jpg (999 Bytes) Viewed 8030 times

ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Sat Mar 23, 2013 8:38 pm

Which channel is being used for the mask?

Greg

imported_Tanja
Posts: 294
Joined: Mon Feb 04, 2013 2:15 pm

Postby imported_Tanja » Sat Mar 23, 2013 8:49 pm

"b"-Channel, Greg.

ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Sat Mar 23, 2013 11:06 pm

Out of LAB or out of RGB?
Is this always in the same place?

what is the CM version you are currently running?
Greg


ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Sat Mar 23, 2013 11:07 pm

For the Ribbon Bar there is a small down arrow next to the button in the top left. 
The drop down should give you options for the ribbon.

Greg

imported_Tanja
Posts: 294
Joined: Mon Feb 04, 2013 2:15 pm

Postby imported_Tanja » Sun Mar 24, 2013 9:48 am

Hi Greg,

I don't find the arrow, but got my ribbon bar back with Ctrl + F1.

I'm comming from photoshop in RGB and use the cm-version 3.8.1.

Meanwhile I find out, that the bug only appear, when the cmyk-curves are open in cm.
It's not always the same. Now ist's much bigger, but the same place.

Greetings, Tanja
Attachments
curvemeister-mask-2-jpg
curvemeister-mask-2-jpg (65.88 KiB) Viewed 8030 times

ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Sun Mar 24, 2013 1:12 pm

OK..thanks...
I'll try to repeat it and forward on to Mike Russell

Hang in there we'll  figure this out...

Greg

imported_Tanja
Posts: 294
Joined: Mon Feb 04, 2013 2:15 pm

Postby imported_Tanja » Sun Mar 24, 2013 9:45 pm

Oki Doki!

ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Tue Mar 26, 2013 1:20 pm

Well you certainly have gotten Mike's attention...

"Wow that is a Doozie"...

He's working on it...
Greg

imported_Tanja
Posts: 294
Joined: Mon Feb 04, 2013 2:15 pm

Postby imported_Tanja » Tue Mar 26, 2013 2:16 pm

;D ;D ;D

I'm really a, what we called in germany "Nervensäge"  ;D
No idea how to use the program, but first finding the problems.

Hope Mike is still working on the 150% bug with the loosing permanent hue clock, too.

Greetings, Tanja


Return to “Help Me! I'm new and I need some help”

Who is online

Users browsing this forum: No registered users and 1 guest