Mask Carte

Report and discuss Curvemeister bugs here.
mikemeister_admin
Posts: 4925
Joined: Fri Sep 20, 2013 8:29 pm

Postby mikemeister_admin » Sun Oct 19, 2008 7:31 am

I try to learn the mask feature, Elements 7.0 and CM v3.0.8. Two issues,
1) In set mask menu the Show mask carte tool does not work. The symbol white/black mask does also not work in the task bar.
2) When clicking in one of the options in the ribbon bar menus the menu disapears and have to start from beginning ie clicking in the ribbon bar. Maybe it should work like this?

-default
Posts: 1916
Joined: Thu Mar 26, 2015 1:53 am

Postby -default » Sun Oct 19, 2008 8:01 am

The mask carte is probably offscreen.  The most common way for this to happen is reconfiguring the layout of multiple monitors.  There are other situations that cause this which I cannot explain.

I've enclosed a .reg file that should reset the window positions.  To use it, download the file, and double click on it.

Please let me know if this works - if not, I have some other things to do.

mikemeister_admin
Posts: 4925
Joined: Fri Sep 20, 2013 8:29 pm

Postby mikemeister_admin » Sun Oct 19, 2008 5:48 pm

This solved all my problems, at least with your program, thanks:)

-default
Posts: 1916
Joined: Thu Mar 26, 2015 1:53 am

Postby -default » Sun Oct 19, 2008 6:12 pm

Super!  Let us know if you have any other questions or comments.


Return to “Report Curvemeister Bugs”

Who is online

Users browsing this forum: No registered users and 5 guests