64 bit install problems

The Curvemeister 3 beta test. Please post and discuss bugs, screen shots, suggestions, and any other information about your testing. This board is only visible to Curvemeister 3 beta testers.
ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Thu Nov 26, 2009 4:29 am

UAC is off ugh!...

I'll try again...
Greg

-default
Posts: 1916
Joined: Thu Mar 26, 2015 1:53 am

Postby -default » Thu Nov 26, 2009 12:21 pm

Darn, 64 bit will not be tamed so easily, it looks like.  Have a good Thanksgiving!

ggroess
Posts: 5342
Joined: Wed May 24, 2006 2:15 am
Contact:

Postby ggroess » Thu Nov 26, 2009 4:47 pm

And a Happy Thanksgiving to you as well...

Greg

mikemeister_admin
Posts: 4925
Joined: Fri Sep 20, 2013 8:29 pm

Postby mikemeister_admin » Sun Nov 29, 2009 2:23 am

Mike,

Another data point for you.  I tried to install v16 on another 64 bit machine I own.  I had tried unsuccessfully several months ago to install v15c.  I followed the same procedure that I used to successfully install CM on my other machine, but this time it didn't work.  I can't uninstall v15c, no matter what I try to do.  I tried using the control panel, the v16 installation tools, and even running the uninstall program from the start menu.  Running it as the administrator didn't help.

I tried just running the install with the old program in place...that did not work.

The symptom for the uninstall is that just after it starts, it looks like the program goes to an old style "dos like" screen and simply quits.  Let me know if there is any data I can collect that would help you debug this problem.

The machine where the install process worked did have a previous 64bit version installed...So I think there is some good news here for you in that it is likely that the install works for new installs.

Hope this helps.

Gus

mikemeister_admin
Posts: 4925
Joined: Fri Sep 20, 2013 8:29 pm

Postby mikemeister_admin » Mon Nov 30, 2009 11:41 pm

Gus,

I ran into this issue several times in trying to get the install working before I tried the new Visual C version.

What I did was to run the Curvemeister uninstall, then the windows remove program, then physically delete the curvemeister 64 folder from Program Files. A couple of times I ran a "find" on "Curvemeister" in Regedit to clean out the registry, and ran CCleaner, followed by a re-boot - phew! There are still a couple of residual data points in documents&settings, but I didn't find that got in the way of the un-install/re-install process.

Mark


Return to “Curvemeister 3 Beta”

Who is online

Users browsing this forum: No registered users and 2 guests